Quantcast
Channel: WordPress.org Forums » All Posts
Browsing index pages (115580 articles)
↧

Reply To: Upgrade to 7.1.2 Causing Editor Issues

Opening any Event The Events editor Which editor are you referring to? Which plugin do you use for that? WordPress itself doesn’t have events; that functionality is added by plugins. If you’re unsure,...

View Article


Need help to get object cache working

Hello All. I’m trying to resolve the health check message: “you should use a persistent object cache”.I have the following installed and/or enabled:> Redis (in my Doteasy hosting server cPanel...

View Article


Reply To: Upgrade to 7.1.2 Causing Editor Issues

It appears to be called out in “Failed to initialize plugin: wplink”

View Article

Reply To: Upgrade to 7.1.2 Causing Editor Issues

It is not merely the plugin, but the entire editor interface. I can navigate around the various places within the interface, but nothing appears to work in any of the separate editors. The Events...

View Article

Reply To: Upgrade to 7.1.2 Causing Editor Issues

I recommend asking at https://wordpress.org/support/plugin/meshr-ai-internal-linking/#new-post so the plugin’s developers and support community can help you with this.

View Article


Upgrade to 7.1.2 Causing Editor Issues

Site appears to be OK at present, but working in the editor is pretty much broken… Opening any Event results in “Failed to initialize plugin: wplink” appearing, and the Media Library shows no items....

View Article

Reply To: Another Critical Error/Can’t Log In! Query…

Thanks for your help. All sorted with the hosting company now.

View Article

Reply To: What Happen To My Website? And Could Someone Tell Me How to Fix It?

Your site opens fine from my end. Is the issue resolved?

View Article


Reply To: Service Section

Hi @solimar915 , I took a look at your site. Your theme (Mellis) stores services as a separate post type from Pages, so there’s no way to move a page directly into it. It looks like you’ve already...

View Article


Service Section

I accidentally created a page for a new service I am offering under pages however, it belongs under the Service section. I tried to see if I can duplicate the page and paste it under Service but I...

View Article

Reply To: Grid of Posts Text Format

but the text is run together with line feeds ignored, not even changed to a space.

View Article

Reply To: Unable to log in after upgrade 7.1.2

Hi @lyndataylor, You are welcome. Happy to know your issue is resolved now.

View Article

Reply To: Grid of Posts Text Format

Hi @bobjgarrett, The summary page shows the text excerpt as expected, like the following. Can you check it again after clearing the cache? Length: 33 feetBeam 11.42 feetLocated Lake Champlain,...

View Article


Reply To: Grid of Posts Text Format

Yes, latest version of WP and Adventurous theme (might that be the problem?). The posts have already been created and usually we just list them but want to look at showing them as summary page with a...

View Article

Reply To: Grid of Posts Text Format

Hi @bobjgarrett, I hope you are using the latest version of WordPress (7.1.2). Which theme are you using? Is this Gutenberg grid part of a theme block? How are you managing the text excerpt? Is it...

View Article


Reply To: Unable to log in after upgrade 7.1.2

Many thanks for your help, the shared hosting was causing the issue.

View Article

Grid of Posts Text Format

In a Gutenberg grid the text excerpt is just text run together, line feeds ignored and not even replaced by a space. Is there any way to fix this?

View Article


Workaround Needed to Make Patterns Editable and Detached

I use patterns a lot. The WP 7.0 update to patterns has been driving me nuts. It feels like the site is broken. I just keep having to click “Edit Pattern” every time or “Detach Pattern” sometimes and...

View Article

Reply To: Cannot log in to my wordpress

Hi @martaki, It looks like your site is down because of a fatal error, most probably from a plugin. Have you enabled WordPress Debug log? If not, enable it and check the Debug log file and make sure...

View Article

Reply To: Unable to log in after upgrade 7.1.2

Hi @lyndataylor, The “Allowed memory size exhausted” fatal error is triggered from multiple WooCommerce files. woocommerce/packages/action-scheduler/classes/data-stores/ActionScheduler_DBStore.php on...

View Article
Browsing index pages (115580 articles)


Latest Images